Modellismo Più -- Forum
 
  Home Page   1/72 e dintorni   Aeronautica   Diorami & C.   Figurini & C.   Navi & C.   Veicoli civili   Veicoli militari   Mostre & C.
Login
Nickname

Password


Hai perso la password?

Non sei registrato?
Fallo ora!
Shopping su Amazon
Sapevi che acquistando su Amazon puoi aiutare M+?

Menu principale
Home Page
Spazi personali
Ultimi aggiornamenti
Scegli spazio

Info ed uso sito
Norme utilizzo sito
Guida Editor
Domande frequenti
Mappa del sito
Guida Editor
Contattaci
Trova utenti
Link al nostro sito

Campagne
In essere
Concluse
Regolamento

Contenuti
Novità dal mercato
Visti per voi
Articoli
Guide
Da AFV Interiors
Schede tecniche
Storia
Utente del mese
Guide uso sito
Invia contenuto

Forum
I più recenti
I più letti
I più attivi
I più recenti (arg.)
I più letti (arg.)
I più attivi (arg.)

Tabelle colori
Le Gallerie di M+
Riferimento
Musei
Campagne
Album personali
Mostre
Box art
Altro
App carica Foto

M+ goes Social
Facebook

Glossario
Invia definizione
Richiedi definizione

Download
Invia
Club
Utility
Istruzioni
Più scaricati

Mostre
Indice
Mostre in essere
Mostre passate

Ricerca
Sito: (Avanzata...)
Gallerie: (Avanzata...)
Tabelle colori:

Riviste:

Monografie:

Negozi di modellismo:
Musei:

Interface language
 
English Italiano

Translate page with Google
 

Chi è online
Visitatori:247
Utenti registrati:2
M+ Club chat:
Utenti on-line:249
 Utenti registrati:6541

Utenti collegati:
javelin61
francesco
Ultime visite:
Albert56 da 5'
Hoot da 12'
joe da 16'
leoni da 19'
ABC da 20'
Fabrix69 da 24'
merki41 da 29'
AndRoby da 38'
Elgabro da 48'
sky_68 da 48'
Lu_Be da 51'
Oberst_Streib da 52'
galimba da 53'
gizpo da 1h
Silvano da 1h 4'
Phoenixs da 1h 11'
massoerratico da 1h 14'
ghello da 1h 30'
Zailan da 1h 45'
G55 da 1h 48'

Espande/Riduce le dimensioni di quest'area
 
Espande/Riduce le dimensioni di quest'area
/  Indice forum
   /  Funzionalità
/  Problemi sito M+
Stampa topic 
Visualizza:  Vai a ( Pagina precedente | 1 | 2 | 3 | 4 | Pagina successiva )

Fabio Re: Problemi sito M+

Webmaster




Registrato dal: 26/4/2004
Interventi: 22416
Da: Fiano Romano


Offline  

 Livello: 83
0 / 52418
24744 / 24744
312 / 914
 Quote:
lowland ha scritto:  Approfitto ancora del post per segnalare un problema con il sito. Lo so che tutti voi odiate IE ma a me piace, mi trovo meglio che con gli altri, per cui ........
Allora, per poter inserire foto o altro bisogna utilizzare Visualizzazione compatibilità, e fino a qui tutto ok....... poi però cerchi il logo di Pay-pal........ e non lo trovi, sulla destra ci trovi un enorme buco bianco, e allora ti viene un sospetto, vuoi vedere che........ Togli la visualizzazione e magicamente il logo appare e nel buco bianco compare una serie di fotografie.
Quindi ora il dubbio è: rinuncio a vedere le foto e mgari a qualche pulsante (dato che non riesco a vederli..) e rispondo ai vari post, oppure rinuncio a rispondere ai post e vedo tutto il resto??????

Non è che si potrebbe sistemare????????

Grazie Fabio per la pazienza.

PS: aggiungo che il mio sistema è Win10 aggiornato di tutto punto 
Ciao Elia

Elia,
personalmente non odio IE, ma mi da molto fastidio (come per Safari su Apple) che MS interpreti gli standard come vogliono loro infischiandosene di quello che il W3C (che non è un WC elevato al cubo, ma il consorzio che cura gli standadr di Internet) stabilisce, cercando di far migrare la gente su server Microsoft mentre loro sono i primi a farli girare su Unix perché i loro non sono mai andati e glieli bucano a rotta di collo...
Comunque come ho tempo, spero domani, metto su una macchina virtuale Win 10 e faccio delle prove.
Ciao
Fabio




--

Le infallibilità muoiono, ma non si piegano (G. Garibaldi)

Il saggio coltiva Unix e Linux, Windows si pianta da solo...
 
» 19/2/2018 23:00 Visita il mio spazio Profilo Visita il sito Web


Fabio Re: Problemi sito M+

Webmaster




Registrato dal: 26/4/2004
Interventi: 22416
Da: Fiano Romano


Offline  

 Livello: 83
0 / 52418
24744 / 24744
312 / 914


Elia,
ci ho dedicato un po' di tempo, ma sia sul portatile con Win 10 che con la macchina virtuale, sempre Win 10, il risultato è lo stesso: io vedo e interagisco con tutto senza problemi e senza ricorrere al compatibility mode, cosa che conferma che il sito rispetta le convenzioni del W3C.
Quella sopra è la schermata del PC di mia figlia: aggiornamenti pedissequi, macchina in ordine. Edge l'ho aperto per la prima volta io (anche la pupa si rifiuta categoricamente ) ed è subito andato tutto liscio come l'olio.
E' noto, purtroppo, che ogni macchina Win 10 (ma è lo stesso per tutte le versioni da XP in poi) anche a parità di aggiornamenti sia diversa e si comporti diversamente da un'altra.
Visto che ad alcuni funziona e ad altri non e che con altri browser il problema non si verifica, propenderei comunque per un problema locale della tua installazione.
Ho letto decine di post su Internet riguardanti il problema dell'errata visualizzazione dei siti su Edge. Iniziando da Microosft che in sostanza dice che se il problema continua a verificarsi usare IE, di provare a svuotare la cache  e riprovare, se non va di aggiornare il sistema, se continua a non andare di reinstallarlo.
Gli altri ne dicono di ogni, ma ogni cosa è diversa dall'altra e utilizzando le soluzioni proposte in un caso risolvono, in un altro no, in un altro si peggiorano le cose.
Altra nota dolente possono essere le modifiche fatte da te o da altri sw installati, alla configurazione del browser.
L'unica cosa sensata che mi viene in mente è quella di aggiungere i domini www.modellismopiu.it e www.modellismopiu.net ai siti affidabili in Edge/IE. In questo modo il browser stesso e gli eventuali sw, che magari non sai neppure di avere installati (altra meraviglia di Windows) sono forzati a non farsi troppe domande e magari il problema si risolve.
Altro non saprei che dire...
Ciao
Fabio
 





--

Le infallibilità muoiono, ma non si piegano (G. Garibaldi)

Il saggio coltiva Unix e Linux, Windows si pianta da solo...
 
» 20/2/2018 13:43 Visita il mio spazio Profilo Visita il sito Web


lowland Re: Problemi sito M+

Lieutenant Colonel




Registrato dal: 4/11/2008
Interventi: 497
Da: provincia di Brescia


Offline  

 Livello: 20
0 / 943
977 / 977
31 / 52
Ho provato anche a cambiare le impostazioni per la visualizzazione del sito nel profilo (ho scelto quella 2018_Hoot ma nulla da fare. Se voglio scrivere ed inserire foto devo avere la visualizzazione compatibilità e questo è quello che vedo





Come puoi vedere la parte sinistra è vuota. Va be vuol dire che quando devo inserire qualcosa attivo questo e poi lo tolgo.

Grazie fabio

Ciao Elia

--
i miei modelli
» 20/2/2018 19:28 Profilo


Fabio Re: Problemi sito M+

Webmaster




Registrato dal: 26/4/2004
Interventi: 22416
Da: Fiano Romano


Offline  

 Livello: 83
0 / 52418
24744 / 24744
312 / 914
Provato a mettere m+ nei siti affidabili? Se si dovrebbe digerire il javascript...
Ciao
Fabio

--

Le infallibilità muoiono, ma non si piegano (G. Garibaldi)

Il saggio coltiva Unix e Linux, Windows si pianta da solo...
 
» 20/2/2018 19:32 Visita il mio spazio Profilo Visita il sito Web


lowland Re: Problemi sito M+

Lieutenant Colonel




Registrato dal: 4/11/2008
Interventi: 497
Da: provincia di Brescia


Offline  

 Livello: 20
0 / 943
977 / 977
31 / 52
Nulla da fare, se tolgo la compatibilità non posso più inserire fotografie.

Va bhe, va bene così ci mancherebbe i problemi seri nella vita sono altri. In un modo o nell'altro si risolve comunque.

Grazie ancora per il tempo che ci hai perso.

Ciao Elia

--
i miei modelli
» 20/2/2018 21:17 Profilo


Fabio Re: Problemi sito M+

Webmaster




Registrato dal: 26/4/2004
Interventi: 22416
Da: Fiano Romano


Offline  

 Livello: 83
0 / 52418
24744 / 24744
312 / 914
Figurati, purtoppo Windows, dopo NT, è scienza inesatta assai ...
Ciao
Fabio

--

Le infallibilità muoiono, ma non si piegano (G. Garibaldi)

Il saggio coltiva Unix e Linux, Windows si pianta da solo...
 
» 20/2/2018 21:53 Visita il mio spazio Profilo Visita il sito Web


matte Re: Problemi sito M+

Primo Dirigente




Registrato dal: 14/9/2009
Interventi: 4890
Da: pisa


Offline  

 Livello: 51
10653 / 10653
5350 / 5358
60 / 280
 Anche 2000 (che poi era un upgrade di nt) non era niente male. Sul pc su cui lavoro lo ho ancora su.

--
Ciao
Paolo




mai uonderful galleri
» 21/2/2018 01:26 Profilo


gidesa Re: Problemi sito M+

Colonnello




Registrato dal: 7/3/2013
Interventi: 677
Da: Roma


Offline  

 Livello: 23
0 / 1293
909 / 909
44 / 65
Scusa lowland, mi pare che stai usando Internet Explorer (presumibilmente versione 11), non Edge.
Quest'ultimo è il browser di default su Win 10, ma IE è ancora presente ed usabile.
I due browser non sono equivalenti.
Ho provato con IE 11 su una macchina con Win 7 e mi dà la tua stessa schermata, senza il riquadro Paypal sulla sinistra.
A questo punto, passa ad Edge. O meglio ancora a Firefox.
Vorrei anche dire una cosa sulla questione IE/non IE (purtroppo mi occupo di queste cose per lavoro :-)
L'ultima versione "major release" di IE è la 11, del 2013, ovvero 4-5 anni fa. Un'era geologca in informatica. Ma a parte questo, ho verificato che pure se prendi una versione di Firefox (o magari Chrome, o quel che vuoi) di pari anzianità puoi avere problemi su certi siti realizzati con le tecnologie/librerie software più recenti.




» 21/2/2018 09:37 Profilo


Fabio Re: Problemi sito M+

Webmaster




Registrato dal: 26/4/2004
Interventi: 22416
Da: Fiano Romano


Offline  

 Livello: 83
0 / 52418
24744 / 24744
312 / 914
Il sito ha ben 14 anni sul groppone, che sono ere geologiche multiple in termini di avanzamento tecnologico, ma riusciamo a tenerlo in piedi grazie al rispetto degli Standard ...
Ciao
Fabio

--

Le infallibilità muoiono, ma non si piegano (G. Garibaldi)

Il saggio coltiva Unix e Linux, Windows si pianta da solo...
 
» 21/2/2018 11:09 Visita il mio spazio Profilo Visita il sito Web


gidesa Re: Problemi sito M+

Colonnello




Registrato dal: 7/3/2013
Interventi: 677
Da: Roma


Offline  

 Livello: 23
0 / 1293
909 / 909
44 / 65
Fabio, non era certo una critica al sito. Se ha 14 anni (3 ere geologiche?), visto come reagisce gagliardamente, è veramente il t-rex dell'informatica :-)
Semmai la critica è alla babele di standard o pseudo tali. Per dire, fino a poco tempo fa ero fermo, per vari motivi, a Firefox 30, versione di 3-4 anni fa. Ed un certo sito su cui lavoro mostrava gravi malfunzionamenti (che per inciso non mostrava IE 11...).

» 21/2/2018 12:13 Profilo

Visualizza:  Vai a ( Pagina precedente | 1 | 2 | 3 | 4 | Pagina successiva )

Utenti online: 1 Utenti stanno visualizzando questa discussione
Ci sono 2 utenti online. [ Amministratore ] [ Staff ]
2 Utenti anonimi
0 Utenti registrati:
Stampa topic