Modellismo Più -- Forum
 
  Home Page   1/72 e dintorni   Aeronautica   Diorami & C.   Figurini & C.   Navi & C.   Veicoli civili   Veicoli militari   Mostre & C.
Login
Nickname

Password


Hai perso la password?

Non sei registrato?
Fallo ora!
Shopping su Amazon
Sapevi che acquistando su Amazon puoi aiutare M+?

Menu principale
Home Page
Spazi personali
Ultimi aggiornamenti
Scegli spazio

Info ed uso sito
Norme utilizzo sito
Guida Editor
Domande frequenti
Mappa del sito
Guida Editor
Contattaci
Trova utenti
Link al nostro sito

Campagne
In essere
Concluse
Regolamento

Contenuti
Novità dal mercato
Visti per voi
Articoli
Guide
Da AFV Interiors
Schede tecniche
Storia
Utente del mese
Guide uso sito
Invia contenuto

Forum
I più recenti
I più letti
I più attivi
I più recenti (arg.)
I più letti (arg.)
I più attivi (arg.)

Tabelle colori
Le Gallerie di M+
Riferimento
Musei
Campagne
Album personali
Mostre
Box art
Altro
App carica Foto

M+ goes Social
Facebook

Glossario
Invia definizione
Richiedi definizione

Download
Invia
Club
Utility
Istruzioni
Più scaricati

Mostre
Indice
Mostre in essere
Mostre passate

Ricerca
Sito: (Avanzata...)
Gallerie: (Avanzata...)
Tabelle colori:

Riviste:

Monografie:

Negozi di modellismo:
Musei:

Interface language
 
English Italiano

Translate page with Google
 

Chi è online
Visitatori:214
Utenti registrati:0
M+ Club chat:
Utenti on-line:214
 Utenti registrati:6528

Ultime visite:
Ettore da 1h 45'
Elgabro da 2h 5'
andrea dta da 3h 13'
Mosfet77 da 4h 17'
matte da 4h 43'
marcellodandrea da 4h 53'
tulipano61 da 4h 55'
Silvano da 4h 59'
Viktor65 da 5h 7'
GP1964FG da 5h 19'
lananda da 5h 21'
Fabrix69 da 5h 29'
gizpo da 5h 30'
lucio da 5h 40'
leoni da 5h 43'
francesco da 5h 58'
Patrizio da 6h 6'
joe da 6h 21'
Oberst_Streib da 6h 21'
yago da 6h 25'

Espande/Riduce le dimensioni di quest'area
 
Espande/Riduce le dimensioni di quest'area
/  Indice forum
   /  Funzionalità
/  Problemi inserimento foto
Stampa topic 
Visualizza: 

syerra Problemi inserimento foto






Registrato dal: 22/10/2007
Interventi: 6240
Da:


Offline  

 Livello: 55
13432 / 13432
6713 / 6715
218 / 330
 ciao Fabio, ho grossi problemi a visualizzare subito le foto che inserisco dalla mia galleria al post che preparo per un wip... riesco a visualizzarle solo dopo avere inviato il post e quindi per potere scrivere il testo e inserire altra foto devo ricorrere a questo espediente: inserisco foto, invio post, clicco modifica nel topic, quindi posso vedere la foto e sotto scrivo testo e inserisco altra foto ed invio... e così per tutte le foto! il sistema operativo del mio portatile purtroppo e Vista premium ed il browser Google Crome...  stesso identico problema anche per inserire foto o loghi nel mio profilo personale ed in più non riesco a ridimensionarli!!! è solo un mio problema?!

grazie Gianni 

--
        un siculo saluto !!!
                                Gianni.


   



    
 
"non ti fidar d
i me se il cor ti manca...!!"            

       * Le ciofeche di 
syerra * 
» 6/11/2010 21:13 Profilo


Fabio Re: Problemi inserimento foto

Webmaster




Registrato dal: 26/4/2004
Interventi: 22409
Da: Fiano Romano


Offline  

 Livello: 83
52418 / 52418
24721 / 24739
305 / 914
Gianni, non so se sia solo tuo, di sicuro però sei il primo che me lo riporta. Hai provato a caricare le immagini con l'applet (ultimo tab nella finestra di caricamento degli oggetti)?
La cosa mi sembra strana, anche perché io sto proprio lavorando nelle Gallerie senza problemi.
Fammi sapere...
Ciao
Fabio

P.S.: non è che carichi le immagini senza estensione? (es .jpg, .tiff, ecc)...

--

Le infallibilità muoiono, ma non si piegano (G. Garibaldi)

Il saggio coltiva Unix e Linux, Windows si pianta da solo...
 
» 6/11/2010 21:17 Visita il mio spazio Profilo Visita il sito Web


syerra Re: Problemi inserimento foto






Registrato dal: 22/10/2007
Interventi: 6240
Da:


Offline  

 Livello: 55
13432 / 13432
6713 / 6715
218 / 330
 Quote:
Fabio ha scritto: Gianni, non so se sia solo tuo, di sicuro però sei il primo che me lo riporta. Hai provato a caricare le immagini con l'applet (ultimo tab nella finestra di caricamento degli oggetti)?
La cosa mi sembra strana, anche perché io sto proprio lavorando nelle Gallerie senza problemi.
Fammi sapere...
Ciao
Fabio

P.S.: non è che carichi le immagini senza estensione? (es .jpg, .tiff, ecc)...


le foto sono tutte in jpg sicuro.... io le carico con il solito insert/edit image, mi spiegheresti tipo ad ignorantun qual'è il pulsante e dove si trova l'applet? così faccio la prova e ti so dire!


Gianni 


--
        un siculo saluto !!!
                                Gianni.


   



    
 
"non ti fidar d
i me se il cor ti manca...!!"            

       * Le ciofeche di 
syerra * 
» 6/11/2010 21:26 Profilo


Fabio Re: Problemi inserimento foto

Webmaster




Registrato dal: 26/4/2004
Interventi: 22409
Da: Fiano Romano


Offline  

 Livello: 83
52418 / 52418
24721 / 24739
305 / 914
Gianni,
per aggiungere le immagini usi il sistema via browser per file singoli? Se si guarda in alto a destra e vedrai una specie di pulsante grigio con  scritto Upload Applet e cliccaci su...
Che sian in jpg ok ma sei sicuro che il nome del file finisca per .jpg? Io sono impazzito per due giorni per cercare di capire perché mi caricava le foto e non le vedevo, poi mi sono accordo che rinominandole in massa mi ero perso per strada l'estensione ".jpg"...
Ciao
Fabio



--

Le infallibilità muoiono, ma non si piegano (G. Garibaldi)

Il saggio coltiva Unix e Linux, Windows si pianta da solo...
 
» 6/11/2010 21:38 Visita il mio spazio Profilo Visita il sito Web


syerra Re: Problemi inserimento foto






Registrato dal: 22/10/2007
Interventi: 6240
Da:


Offline  

 Livello: 55
13432 / 13432
6713 / 6715
218 / 330

Quote:
Fabio ha scritto: Gianni,
per aggiungere le immagini usi il sistema via browser per file singoli? Se si guarda in alto a destra e vedrai una specie di pulsante grigio con  scritto Upload Applet e cliccaci su...
Che sian in jpg ok ma sei sicuro che il nome del file finisca per .jpg? Io sono impazzito per due giorni per cercare di capire perché mi caricava le foto e non le vedevo, poi mi sono accordo che rinominandole in massa mi ero perso per strada l'estensione ".jpg"...
Ciao
Fabio




utilizzo proprio quel sistema, ma quel pulsante da te indicato non c'è all'interno della schermata Image Properties... ho visto però che dopo avere copiato il file dell'immagine e cliccato sopra Image Info (in alto a sinistra) mi da un'anteprima dell'immagine in basso a destra e cliccato ok, la fa apparire subito anche nel topic che sto preparando... bah  che dirti?! 
ho controllato l'estensione dei file ed e finisce in jpg... Fabio altro ni zò... intanto grazie!

Gianni


--
        un siculo saluto !!!
                                Gianni.


   



    
 
"non ti fidar d
i me se il cor ti manca...!!"            

       * Le ciofeche di 
syerra * 
» 6/11/2010 22:05 Profilo


Franz11 Re: Problemi inserimento foto

Generale di brigata aerea




Registrato dal: 24/8/2007
Interventi: 1249
Da: Grenoble


Offline  

 Livello: 30
0 / 2458
1722 / 1722
68 / 99
Fabio,
problema simile. Foto OK in galleria (caricate e con estensione .jpg, si vedono correttamente in galleria), ma quando scrivo il post e aggiungo il link con la terza applet da sinistra (inserire immagine) vedo il link codice html nel testo ma in anteprima non vedo l'immagine. Se invio il post le immagini sono sono OK. Firefox e explorer, stesso risultato.
» 7/11/2010 01:06 Profilo


Fabio Re: Problemi inserimento foto

Webmaster




Registrato dal: 26/4/2004
Interventi: 22409
Da: Fiano Romano


Offline  

 Livello: 83
52418 / 52418
24721 / 24739
305 / 914
Peri inserire un'immagine e vederne l'anteprima nel post bisogna premere sul primo pulsante di sinistra della terza fila partendo dall'alto nell'editor (quello con la montagna ed il sole bianchi su fondo giallo ed inserire l'indirizzo nella casella che si apre. In quel modo funziona tutto regolarmente e senza problemi.
Se si inserisce l'indirizzo nel testo, l'editor non se ne accorge, ma quando si salva il messaggio viene salvato e le immagini si vedono nel post.
Ciao
Fabio 

--

Le infallibilità muoiono, ma non si piegano (G. Garibaldi)

Il saggio coltiva Unix e Linux, Windows si pianta da solo...
 
» 7/11/2010 09:13 Visita il mio spazio Profilo Visita il sito Web


Franz11 Re: Problemi inserimento foto

Generale di brigata aerea




Registrato dal: 24/8/2007
Interventi: 1249
Da: Grenoble


Offline  

 Livello: 30
0 / 2458
1722 / 1722
68 / 99
Grazie Fabio,
ma io non uso l'editor visuale. Il problema che ho é quando faccio l'anteprima con il primo tasto dell'ultima fila e non vedo le foto, che sono poi corrette nel post dopo "Invia!".
» 7/11/2010 17:28 Profilo


Fabio Re: Problemi inserimento foto

Webmaster




Registrato dal: 26/4/2004
Interventi: 22409
Da: Fiano Romano


Offline  

 Livello: 83
52418 / 52418
24721 / 24739
305 / 914
Se non si utilizza l'editor visuale non c'è modo di vedere le immagini, neanche premendo su anteprima...
Ciao
Fabio

--

Le infallibilità muoiono, ma non si piegano (G. Garibaldi)

Il saggio coltiva Unix e Linux, Windows si pianta da solo...
 
» 7/11/2010 21:06 Visita il mio spazio Profilo Visita il sito Web


Franz11 Re: Problemi inserimento foto

Generale di brigata aerea




Registrato dal: 24/8/2007
Interventi: 1249
Da: Grenoble


Offline  

 Livello: 30
0 / 2458
1722 / 1722
68 / 99
Ok, buono a sapersi. Ma mi sembrava fosse possibile qualche tempo fa.

Grazie

Carlo
» 7/11/2010 21:29 Profilo

Visualizza: 

Utenti online: 1 Utenti stanno visualizzando questa discussione
Ci sono 1 utenti online. [ Amministratore ] [ Staff ]
1 Utenti anonimi
0 Utenti registrati:
Stampa topic